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Abstract 
Digital transformation in education requires early intervention, including at the junior high school 

level. The Microsoft Word training activity held on May 12, 2025 at Maros Vocational High 

School 1, with facilitators from the Department of Agricultural Technology, Pangkep State 

Polytechnic of Agriculture, aimed to equip grade 10 students with basic document processing 

skills. The training was designed comprehensively through a hands-on approach and step-by-step 

guidance ranging from interface introduction, typing, text formatting, to formal document 

organization. Evaluation results showed the success of the training with an increase in 

participants' understanding and skills reaching an average of 90%. This finding emphasizes the 

importance of early digital literacy integration through collaboration between education levels to 

form the foundation of 21st century competencies in learners.  
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Introduction 

 

The development of information and communication technology has 

brought major changes in various aspects of life, including in the world of 

education. The use of word processing software such as Microsoft Word is a 

basic skill that is needed by students from an early age, considering its important 

function in supporting learning activities, such as compiling reports, making 

papers, and writing school assignments neatly and systematically. However, not 

all students at the junior secondary education level have access to or the basic 

ability to operate this software optimally. This is especially true in schools 

located in resource-constrained areas, such as Maros Vocational High School 1. 

Maros Vocational High School 1 is one of the Vocational high schools 

located in an area with limited access to technology. Based on the initial 

observation, it was found that most of the 10th grade students did not have a basic 
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understanding of using Microsoft Word, and some of them had never used the 

software before. This condition indicates a significant digital skills gap, which if 

not addressed immediately, can have an impact on students' low readiness to face 

educational challenges in the digital era. 

As a form of social responsibility and a real contribution to community 

capacity building, students from the Department of Agricultural Technology, 

Pangkep State Polytechnic of Agriculture carried out community service 

activities in the form of training on the introduction and practice of using 

Microsoft Word. This activity not only aims to provide basic knowledge to 

students, but also encourages the improvement of practical skills that can be 

directly applied in daily learning activities. This training is designed in an 

interactive and applicable manner, so that students can easily understand the 

concepts and be able to operate Microsoft Word independently. 

The main objective of this training is to improve the digital literacy of 

Maros Vocational High School 1 students, especially in terms of using word 

processing software, as an important provision in their future educational 

process. In addition, this training is also a forum for students to implement the 

knowledge gained in college into real life, while forming the character of social 

care, responsibility, and the ability to communicate with the community. With 

this activity, it is hoped that a positive synergy can be created between 

universities and the community in encouraging sustainable improvement in the 

quality of education. 

  

Materials and methods 

  

The training, which is part of the Community Service activities, was held 

on Monday, May 12, 2025, at the function room of Maros Vocational High 

School 1. All 10th grade students participated as participants in this activity, 

which was facilitated by four students from the Department of Agricultural 

Technology, Pangkep State Polytechnic of Agriculture. The training took place 

from 08.00 until 12.00 WIB, with the main focus on the introduction and use of 

Microsoft Word as word processing software. Materials included introduction to 

the application interface, basic typing, text formatting, file storage, and page 

numbering. The whole set of activities is designed in an applicative manner 

through hands-on practice, so that students can learn while trying independently. 

To strengthen understanding, interactive sessions in the form of open discussions 

and questions and answers are also inserted, allowing participants to convey the 

obstacles faced and get direct guidance. Through this training, students are 

expected to be able to build basic skills in using Microsoft Word that are useful 

to support learning activities at school. 
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This community service activity is carried out through three stages, namely 

the planning, implementation, and evaluation stages. Each stage is arranged 

systematically to support the smooth running of activities and achieve the goals 

that have been formulated. 

 

1. Planning Stage 

At the initial stage, the implementation team coordinated with the school 

to develop a schedule, determine the location of the activities, and establish a 

technical understanding of the training implementation. In addition, observations 

were made of the condition of the function room that would be used as a training 

venue, to ensure the readiness of supporting facilities and infrastructure, such as 

electricity, seating, and the availability of supporting devices such as LCD 

projectors. 

 

2. Implementation Stage 

This stage begins with preparing learning media including laptops, 

projectors, and presentation materials on the basics of using Microsoft Word. The 

training focused on grade 10 students and covered the introduction of Microsoft 

Word interface, basic typing techniques, text formatting, document saving, and 

page numbering. The method used was hands-on, where participants were given 

the opportunity to try out the features described themselves, with direct assistance 

from the facilitator. 

 

3. Evaluation Stage 

Evaluation was conducted to assess the extent to which the training 

materials were understood by the participants. Indicators of success include 

students' increased understanding of the basic functions of Microsoft Word and 

their ability to operate it independently. In addition, the active involvement of 

students during the training, such as the courage to ask questions, answer 

questions, and participation in practice, is also a measure of the success of this 

activity. 

 

Results 

 

The Microsoft Word training was held on Monday, May 12, 2025, in the 

function room of Maros Vocational High School 1, with facilitators from the 

Department of Agricultural Technology, Pangkep State Polytechnic of 

Agriculture and participants from all 10th grade students. The activity began at 

08.00 A.M with a briefing on the purpose of the training, which was to equip 
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students with basic document processing skills. Based on the evaluation, this 

training succeeded in increasing the knowledge, understanding, and practical 

skills of the participants to an average of 90%, supported by the high enthusiasm 

of the students in actively participating in each session. 

 

 
Figure 1.  Microsoft Word 

 

After the briefing, each student was asked to turn on the computer/laptop 

and make sure the Microsoft Word application was available. The facilitator then 

guides students to open the application, starting from pressing the "Start" button, 

looking for the Microsoft Word icon in the program list, then double-clicking it 

until the initial appearance of the application appears. On the screen that opens, 

students are introduced to the main parts of Microsoft Word, such as the menu 

bar at the top, the ribbon containing command buttons, the quick access toolbar, 

and the document work area. 

After getting to know the initial look, students are asked to create a new 

document and start typing. At this stage, the facilitator gives examples of short 

sentences that students should type, such as “I am learning Microsoft Word.” The 

goal is to get students used to using the keyboard. The goal is for students to get 

used to using the keyboard, knowing the functions of the space bar, enter, shift 

(for uppercase letters), backspace (deleting from the back), and delete (deleting 

from the front). The explanation is done with hands-on practice so that students 

understand the difference between each key.  

 

   

Figure 1. Skill Practice 1 
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After the students got used to typing, the training continued with text 

formatting. The facilitator shows how to block the text that has been typed, then 

change the font, font size, and give bold, italic, and underline effects through 

the Home menu. Students are also taught how to align text: left, center, right, 

and left-right alignment (justify), as well as how to give color to letters. 

Everything was done with direct guidance and followed by all participants in 

stages. 

Next, students were taught to set the spacing between lines and the distance 

between paragraphs. The facilitator explains how to use the Line and Paragraph 

Spacing buttons on the ribbon, then demonstrates how to add 1.5 or 2 line spacing 

to make the writing easier to read. Then, it also shows how to add indentation or 

paragraph spacing using the ruler or Paragraph menu. 

After the text settings are complete, students are introduced to additional 

elements in the document. The facilitator explains how to insert an image by 

opening the Insert tab, selecting "Pictures", then searching for an image file from 

the computer folder. Once the image is in the document, students are taught how 

to shrink, enlarge, and move the image, as well as position the text to surround 

the image using the "Wrap Text" feature. 

Then, students learn how to create a table. Still from the Insert tab, they 

select the Table menu, then determine the number of columns and rows as 

needed. The facilitator showed them how to type in the table cells, set the column 

size, add new rows, and delete unnecessary parts of the table. 

Next, the training moves on to page organization. Through the Layout tab, 

the facilitator teaches how to set document margins, change page orientation 

from portrait to landscape, and choose a commonly used paper size such as A4. 

This explanation is important so that students get used to preparing formal 

documents according to writing standards. 

Towards the end of the training, students are guided to provide page 

numbers. The facilitator shows the steps through the Insert tab, then selects Page 

Number and determines the position of the page number, for example at the 

bottom center. Students are also introduced to the difference between headers and 

footers, and how to edit both. 

 

  

Figure 2. Skill Practice 2 
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After all the material is explained, students are given the task of creating 

one complete document independently. The document should contain a 

paragraph with formatted text, one image, one table, and page numbers. This task 

aims to test students' understanding of all that has been learned and gives them 

the opportunity to try combining all the features first-hand. The facilitator stayed 

with the students and assisted them if they encountered any technical difficulties. 

The training was closed with a question and answer session and a brief 

reflection. Students were given the opportunity to share their experiences during 

the training, ask questions, or share things they liked and were still confused 

about. From the students' responses, it can be seen that they feel happy, more 

confident, and want to continue learning to use computers to support their daily 

learning.  

Table 1.  Evaluation 

 
Knowledge & Skills Practiced 

Results 

Before(%) After(%) 

- The extent of understanding of the basic functions of 

Microsoft        Word  
20 90 

- Have used Microsoft Word before 10 90 

- Typed and saved a document using Microsoft Word 10 95 

- Setting text formatting such as font, size, and color 10 95 

- How to add page numbers in a Microsoft Word 

document 
10 90 

 

 

 

Discussion 

 

The Microsoft Word training conducted at Maros Vocational High School 

1 showed success in improving the basic digital literacy of Grade 10 students. 

The average achievement of 90% reflects that the hands-on method applied is 

very effective in helping participants understand and operate word processing 

applications independently (Ana et al., 2022; Farooq, 2015). 

The participants' ability to use basic features such as typing text, setting 

formats, inserting images and tables, and providing page numbers shows that the 

training successfully transferred technical skills relevant to students' academic 

needs. This success is also inseparable from the role of the facilitator who uses a 

gradual and communicative approach in delivering the material (Yeap et al., 

2021). 

Although the results were positive, the training had limitations, including 

the limited number of devices available so students had to share computers, as 
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well as the relatively short duration of the training, which did not cover advanced 

materials (Fatmawati et al., 2023). These factors may affect the depth of 

participants' exploration of Microsoft Word features (Shah & Cheng, 2019). 

For future development, the training needs to continue with more complex 

topics such as automatic table of contents creation, document template usage, and 

official letter formatting so that students have more comprehensive skills. In 

addition, a longer training time and adequate facility support will help optimize 

learning outcomes (KURNIAWAN et al., 2021). 

Partnerships between schools and universities such as this one make an 

important contribution to the equitable distribution of digital literacy, especially 

in areas that do not have adequate access to technology (Green et al., 2020). In 

addition to providing direct benefits for students, this activity is also a contextual 

learning experience for students as facilitators involved in the community service 

process.  

 

Conclusions 
 

The Microsoft Word training organized for grade 10 students of Maros Vocational High 

School 1 on May 12, 2025 showed high effectiveness in building basic digital literacy 

competencies. The activity, which involved facilitators from the Department of Agricultural 

Technology, Pangkep State Polytechnic of Agriculture, successfully transferred technical 

document processing skills systematically to novice learners at the junior secondary level. 

Significant improvements in the mastery of basic Microsoft Word features, such as text 

formatting, visual element insertion and document structuring, reflected that the hands-on 

approach was able to address the need for skills-based learning. Evaluation results showed that 

the average competency achievement of participants reached 90%, indicating that this training 

method is not only effective, but also adaptive to the junior high school learning context. 

The implications of this success show the importance of digital technology integration in 

the basic education curriculum, especially in preparing students to face the challenges of 21st 

century learning. In addition, the involvement of students as facilitators also indicates the 

potential for collaborative models between educational levels in supporting community service 

programs based on academic expertise. 

Taking into account the time constraints and the level of readiness of the participants, this 

training illustrates that digital literacy development does not have to be complex, but simply 

through a systematic, applicable and age-appropriate approach. Therefore, similar trainings are 

recommended to be replicated with further content adjustments to support the sustainability of 

technology literacy programs at the primary and secondary school levels. 
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